Lag?

Go down

Lag?

Post  MoonlightGT on Wed Jul 21, 2010 7:42 pm

Anyways to get more FPS? I have the setting at "low" and 16 bit color.
I get about 15 fps in an 8v8 game of Two Towers , and it's terrible.
avatar
MoonlightGT
Just Really Nice
Just Really Nice

Posts : 4
Join date : 2010-07-21
Age : 23
Location : Under Your Bed :3

View user profile

Back to top Go down

Re: Lag?

Post  Admin on Wed Jul 21, 2010 10:01 pm

Hey Moonlight, <3 Very Happy

Clean out the computer, using CCleaner or Advanced System Care.. Also, if you haven't reinstalled Combat Arms in a while what you could do is, do that. Or if it takes too much time, just use Game Booster and defrag Combat Arms.

Also, when you click game start from direct link. Quickly open task manager or have it open before hand and find "Engine.exe" and right click > set priority > low.

Admin
Just Really Nice
Just Really Nice

Posts : 5
Join date : 2010-06-27

View user profile http://smexehdp.forummotion.com

Back to top Go down

Re: Lag?

Post  GreyStone on Wed Jul 21, 2010 11:07 pm

Admin wrote:Also, when you click game start from direct link. Quickly open task manager or have it open before hand and find "Engine.exe" and right click > set priority > low.

Or if low doesn't work, Change it to high.

BUT NEVER CHANGE THE PRIORITY TO REALTIME
avatar
GreyStone
Resident Forum Baddie & SmexehDanceParty Administrator

Posts : 189
Join date : 2010-06-27

View user profile

Back to top Go down

Re: Lag?

Post  Manneh on Wed Jul 21, 2010 11:43 pm

BIG RED TEXT IS THE COOLEST THING EVER, BUT I TRIED SETTING CA TO REALTIME AND MY COMPUTER CRASHED. LIKE IF THEY TELL US NOT TO CHANGE IT, WHY DID THEY PUT IT THERE?!?!?
avatar
Manneh
SmexehDanceParty Clan Leader

Posts : 323
Join date : 2010-06-27
Location : Vancouver, BC

View user profile

Back to top Go down

Re: Lag?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum